Time To Upgrade … So In Case This Site Goes Down ..

This wordpress blog is using an antique version 1.5.2 and I will be upgrading it to the latest 2.0.4 version tonight.

PetLvr.com – [The Blog] was my first blog ever created and has seem to have accumulated the most plugins installed.

Some plugins that are installed .. I don’t even use the plugin. If I can, I will be slim lining the new version and trying to do without it! Some plugins are installed that are unique to this blog and will create problems for me if it is not compatible with the new version. I know of a few plugs that were upgraded to the new version, but I’ve been using the old version.

(Read this article …)

Related Posts Plugin for WordPress, Blogger...
Please follow and like us:
Twitter
Visit Us
Follow Me
RSS
LinkedIn
Share
Follow by Email

Follow hart 1-800-hart:
call HART crazy .. but you either like something or you don't - HART likes everything and everybody! Well, except Asparagus.

Leave a Reply

Your email address will not be published. Required fields are marked *